منتديات حبي زيزو
 
الرئيسيةاليوميةمكتبة الصورس .و .جبحـثالتسجيلدخول
اللهم صلي على محمد وال محمد

شاطر | 
 

  ثلاث سكربتات تهم الجميع

استعرض الموضوع السابق استعرض الموضوع التالي اذهب الى الأسفل 
كاتب الموضوعرسالة
عاشق زيزو
مدير العام
مدير العام
avatar

عدد المساهمات : 106
نقاط : 6113
تاريخ التسجيل : 05/02/2010
العمر : 35
الموقع : مرسى الاحلام

مُساهمةموضوع: ثلاث سكربتات تهم الجميع    الأربعاء نوفمبر 17, 2010 1:39 pm



السلام عليكم ورحمة الله وبركاته
أسأل الله أن يجعلني واياكم ممن يصوم رمضان ويقومه ايمانا واحتسابا وان يجعلنا من المقبولين عنده في هذا الشهر الكريم

سكربتات هامة حقيقة تهم الجميع
اثنين منها لتنظيف اليوزر منجر من اللوق والسيزون
وواحد حفظ بيانات الجهاز وارسالها على هيئة تكست (( كل بيانات الجهاز)) يعني موضوع البكب لليوزر منجر والسيستم انسوه تماما لأسباب كثيرة يصعب حصرها

لتنظيف اليوزرمنجر سجل السكربتين وعن نفسي انصح بأن يتم تشغيلها يدوي او كل 10 ايام 20 يوم على حسب الشخص والمستخدمين عنده
طبعا تم طرحها سابقا كرد على موضوع ولكن من باب الفائدة للعموم طرحت كموضوع ليتمكن الشخص من الرجوع اليه عند الحاجه

تنظيف اللوق



كود:
:foreach i in=[/tool user-manager log find] do { /tool user-manager log remove $i; }سكربت تنظيف السيزون

كود:
:foreach i in=[/tool user-manager session find] do { /tool user-manager session remove $i; }السكربت التحفة وهو ان مجموع بكب السيستم واليوزرمنجر عندي فوق 10 ميقا وسكربتات وتفاصيل كثيرة يخاف الشخص عليها من الضياع.... بالطريقة التي سيتم توضيحها ستنتهي المشكلة نظامك بالكامل امامك ومساحة لا تتعدة 400 كيلو بايت


ارسال ايكسبورت لجهازك بالكامل

كود:

/export file=export;:delay 40s
/tool e-mail send file=export.rsc to=******@gmail.com user=***** password=*****tls=yes server=74.125.45.109:25 subject=exportfile from=10;
:log info message=backupfinished;

:delay 40s;
/file remove export.rsc;
:log info message=fileremoved
بالشكل هذا وكالسابق
سيتم انشاء مستند لنظامك وارساله ثم مسحه
يعني الشخص اللي بيجرب ارجو مشاهده ملفه موجود بعد دقيقه تقريبا في الايميل

اعدادات الايميل شرحتها سابقا وقد عاد اليها الكثير من محاولات لم تفلح معهم الا بالعوده اليه ....وقد كنت وضحت سابقا في موضوعي الاول بأن أفضل اعدادات هي ما تم شرحها في الموضوع السابق.... ومن اراد أن يجرب غيرها فليجرب : )

وفقكم الله لكل خير
هذا وصلى اللهم وصلي على نبينا محمد عليه وعلى آله وصحابته أجمعين أفضل الصلوات وأتم التسليم
الرجوع الى أعلى الصفحة اذهب الى الأسفل
http://hoby-zozo.yoo7.com
 
ثلاث سكربتات تهم الجميع
استعرض الموضوع السابق استعرض الموضوع التالي الرجوع الى أعلى الصفحة 
صفحة 1 من اصل 1

صلاحيات هذا المنتدى:لاتستطيع الرد على المواضيع في هذا المنتدى
منتديات حبي زيزو :: مــايكـــروتـك :: قسم السيرفرات المايكوتك-
انتقل الى: